12/27/11

Konfigurasi Jaringan Menggunakan Routing Dynamic pada Cisco


   Setelah saya berhasil membuat jaringan dengan routing static pada posting sebelumnya, sekarang saya mencoba untuk membuat  sebuah jaringan dengan routing dynamic, yang mana routing  dinamik  adalah  cara  yang  digunakan  untuk  melepaskan  kewajiban mengisi entri-entri  forwarding  table  secara   manual. Protokol  routing akan mengatur  router-router sehingga dapat berkomunikasi  satu  dengan  yang  lain    dan    saling  memberikan informasi  routing   yang   dapat  mengubah   isi  forwarding   table, tergantung  keadaan jaringannya.
                           Sterling                                                           Hoboken                                                        Waycross
contoh jaringan
 Terdapat contoh jaringan diatas ini, untuk  table IP nya sebagai berikut:
Device
IP
Subnet mask
Gateway
Fast ether 0/0
Router 0
172.16.1.1
255.255.255.0
-
Serial 0/1/0
172.16.2.1
255.255.255.0
-
Fast ether 0/0
Router1
172.16.3.1
255.255.255.0
-
Serial 0/1/0
172.16.2.2
255.255.255.0
-
Serial 0/1/1
172.16.4.1
255.255.255.0
-
Fast ether 0/0
Router3
172.16.5.1
255.255.255.0
-
Serial 0/1/0
172.16.4.2
255.255.255.0
-
PC 0
172.16.1.3
255.255.255.0
172.16.1.1
PC 1
172.16.1.4
255.255.255.0
172.16.1.1
PC2
172.16.3.3
255.255.255.0
172.16.3.1
PC 3
172.16.3.4
255.255.255.0
172.16.3.1
PC 4
172.16.5.3
255.255.255.0
172.16.5.1
PC 5
172.16.5.4
255.255.255.0
172.16.5.1




 
Pertama lakukan konfigurasi pada Router, langsung saja mari kita bermain CLI, hehehee..
Beri nama host sesuai yang terdapat pada jaringan.
Router0 / Sterling
Sterling>en
Sterling#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Sterling(config-if)#no shutdown
Sterling(config-if)#interface serial 3/0
Sterling(config-if)#ip address 172.16.2.1.255.255.255.0
Sterling(config-if)#exit
Sterling(config)#interface fastethernet 0/0
Sterling(config-if)#no shutdown
Sterling(config-if)#ip address 172.16.1.1. 255.255.255.0
Sterling>en
Sterling#conf  ter
Enter configuration commands, one per line. End with CNTL/Z.
Sterling(config)#router rip
Sterling(config-router)#network 172.16.2.0
Sterling(config-router)#network 172.16.1.0

Router1 / Hoboken
Hoboken#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Hoboken(config-if)#no shutdown
Hoboken(config-if)#interface serial 2/0
Hoboken(config-if)#ip address 172.16.2.2.255.255.255.0
Hoboken(config-if)#interface serial 3/0
Hoboken(config-if)#ip address 172.16.4.1.255.255.255.0
Hoboken(config-if)#exit
Hoboken(config)#interface fastethernet 0/0
Hoboken(config-if)#no shutdown
Hoboken(config-if)#ip address 172.16.3.1.255.255.255.
0
Hoboken>en
Hoboken#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Hoboken(config)#router rip
Hoboken(config-router)#network 172.16.2.0
Hoboken(config-router)#network 172.16.4.0
Hoboken(config-router)#network 172.16.3.0

Router2 / Waycross
Waycross#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Waycross(config-if)#no shutdown
Waycross(config-if)#interface serial 2/0
Waycross(config-if)#ip address 172.16.4.2.255.255.255.0
Waycross(config-if)#exit
Waycross(config)#interface fastethernet 0/0
Waycross(config-if)#no shutdown
Waycross(config-if)#ip address 172.16.5.1.255.255.255.0
Waycross>en
Waycross#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Waycross(config)#router rip
Waycross(config-router)#network 172.16.4.0
Waycross(config-router)#network 172.16.5.0

Berikan juga alamat IP (Internet Protokol) pada setiap PC, sesuai dengan yang terdapat pada table IP diatas jangan lupa gateway_nya diisikan yahhh.., untuk caranya sebagai berkut:
Klik PC> Setting (isikan alamat Gateway_nya pada setiap PC sesuia table diatas):

Setting gateway
Untuk  setingan IP nya, klik PC> FastEthernet(lakukan hal yang sama pada setiap PC sesuai alamat IP pada table):
Setting FastEthernet
Selesai deh konfigurasi jaringannya, mari kita coba untuk mengeping untuk mengetes apakah jaringan berhasil terhubung:
 Dari PC0 ke PC1 dan PC2:
Ping PC0 ke PC2 dan PC3
Dari PC0 ke PC4 dan PC5: 

Ping PC0 ke PC4 dan PC5

Terlihat dari hasil ping antar PC, bahwa jaringan berhasil terhubung,.. Jaringan diatas merupakan topologi jaringan dengan menggunakan routing dynamic, selamat mencoba.,., heheee

klick disini
DonkeyMails.com: No Minimum Payout

No comments:

Post a Comment